Back to overview
Downtime
All services unavailable
Jun 15 at 03:10am HDT
Affected services
ENDR Website
Front-end
API
Application
API
Application
Resolved
Jun 15 at 12:29pm HDT
All services have now been restored. We will continue to monitor for any further downtime. Thank you for your patience.
Affected services
Created
Jun 15 at 03:10am HDT
We are currently experiencing an issue with our service provider, meaning all ENDR services will be unavailable. We are actively working with our service providers to restore functionality ASAP.
Affected services